L'anticamera del cestino

Raccolta differenziata di esperienze di dubbia utilità

Posts Tagged ‘Debian

flashplugin-nonfree dominante blu su youtube

leave a comment »

Se avete recentemente aggiornato il flashplugin-nonfree alla versione 11.2 r202 e avete una scheda video Nvidia con il driver del produttore, probabilmente vedete la maggior parte dei video su YouTube con una dominante blue come nell’immagine sopra. Ci sono molte segnalazioni di questo bug inviate alla Adobe tuttavia, trattandosi di software non-libero, siamo costretti ad aspettare e non abbiamo possibilità di risolvere il problema se non aggirandolo.

Per risolvere temporaneamente collegatevi ad un video, cliccate con il tasto destro sul video, selezionate le impostazioni e deselezionate l’accelerazione hardware. Poi ricaricate la pagina e il problema dovrebbe essere risolto.

Written by Max-B

26 maggio 2012 at 18:01

Pubblicato su bugs, GNU/Linux

Taggato con , ,

apt-get –purge remove aptitude

leave a comment »

Scopro leggendo un articolo apparso su TuxJournal e OneOpenSource che aptitude non sarà incluso su Ubuntu 10.10. Personalmente non ne sentirò la mancanza visto che ho sempre utilizzato apt-get. La cosa divertente, che è anche un po’ il bello del software libero, è che Debian suggerisce di abbandonare apt-get a favore di aptitude, viceversa, Ubuntu toglie aptitude a favore di apt-get.

La libertà informatica si basa anche su questo: ognuno prende la strada che preferisce e amici come prima…. Poi si può sempre fare….

apt-get install aptitude

Share

Written by Max-B

11 giugno 2010 at 15:43

Pubblicato su Ubuntu

Taggato con , ,

Lenny ClamAV installation is OUTDATED!

with one comment

In questi giorni, nonostante abbiate aggiunto nella vostra Debian Lenny i repo volatile, è probabile che freshclam vi dia il seguente errore:

ClamAV update process started at Fri Apr 23 09:01:36 2010
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.95.3 Recommended version: 0.96
DON'T PANIC! Read http://www.clamav.net/support/faq
main.cld is up to date (version: 52, sigs: 704727, f-level: 44, builder: sven)
daily.cld is up to date (version: 10794, sigs: 53669, f-level: 51, builder: guitar)

Da questo messaggio, inviato dal team di sviluppo di clamav, mi pare di intuire che basta aspettare.

Written by Max-B

23 aprile 2010 at 07:14

Pubblicato su Linux

Taggato con ,

Giornale di oggi

leave a comment »

Newspaper Cover.svg

Dal tema Nuvola Icon GNU Lesser General Public License

giornaledioggi 1.0 è un programma che permette  di scaricare l’edizione odierna del quotidiano L’Informazione nelle edizioni di Reggio Emilia e Modena e del Giornale di Reggio secondo i criteri specificati nel file di configurazione.

Leggi il seguito di questo post »

Written by Max-B

6 aprile 2010 at 07:49

Pubblicato su GNU/Linux

Taggato con , , ,

Come installare Skype su Debian Squeeze a 64bit

with 2 comments

Va bhe… ormai è chiaro: i casini che ho avuto con la versione testing di Debian (Squeeze) sono tutti legati al software proprietario: prima il flashplayer di Adobe ora Skype. Comunque, chi volesse fare andare Skype sulla propria Debian a 64bit scrivo qui una piccola guida.

La brutta notizia è che Skype non ha ancora rilasciato la versione per Debian a 64bit. La buona notizia è che è possibile installare la versione a 32bit. L’altra brutta notizia è che l’ultima versione a 32bit (Skype 2.1.0.47-1)crasha dopo aver effettuato il login, quindi al momento l’unica versione Skype funzionante su Debian a 64bit è la precedente ovvero la  2.0.0.72-1. Funzionante si, ma solo in parte, poichè, almeno nel mio caso, non sono ancora riuscito a fare andare la mia webcam Logitech QuickCam nemmeno seguendo la guida che scrissi diversi mesi fa per Ubuntu.

Dopo queste deludenti notizie, vi dico per prima cosa che esiste Ekiga: un’alternativa libera a Skype, anche se purtroppo non supporta il protocollo proprietario di Skype. Quindi, se tutti i vostri amici utilizzano quest’ultimo, non potrete parlare con loro.

Ecco come installare Skype su Debian 64bit (testato su Squeeze, ma forse funziona anche su Lenny).

Per prima cosa installate le librerie necessarie:

apt-get install ia32-libs libqt4-core libqt4-gui ia32-libs-gtk

Poi scaricate la versione precedente di Skype che potete reperire, almeno per il momento su questa pagina.

Installate Skype forzando l’architettura. Questa forzatura è necessaria poichè state installando la versione 32bit su un sistema a 64.

dpkg -i --force-architecture skype-debian_2.0.0.72-1_i386.deb

Buone chiamate.

Written by Max-B

3 ottobre 2009 at 06:02

Pubblicato su GNU/Linux

Taggato con

Iscriviti

Ricevi al tuo indirizzo email tutti i nuovi post del sito.

Unisciti agli altri 42 follower